Ad Code

Responsive Advertisement

Uri - Beecrowd | 1067 | Odd Numbers

beecrowd | 1067

Odd Numbers

Adapted by Neilor Tonin, URI Brazil


Read an integer value (1 <= <= 1000).  Then print the odd numbers from 1 to X, each one in a line, including X if is the case.

Input

The input will be an integer value.

Output

Print all odd values between 1 and X, including if is the case.

Input Sample Output Sample

8

1
3
5
7

N.B.: It's better if you solve this by your own. Thank you!


  URI - BEECROWD Online Judge 1067 Solve  in C :                                          

//Solved by Intesar
#include <stdio.h>

int main() {

    int x,i;

    scanf("%d",&x);
    for(i=1;i<=x;i++)
    {
        if(i%2!=0)
            printf("%d\n",i);
    }

    return 0;
}

Post a Comment

0 Comments

Ad Code

Responsive Advertisement