Ad Code

Responsive Advertisement

Uri - Beecrowd | 1065 | Even Between five Numbers

beecrowd | 1065

Even Between five Numbers

Adapted by Neilor Tonin, URI Brazil


Make a program that reads five integer valuesCount how many of these values ​​are even and  print this information like the following example.

Input

The input will be 5 integer values.

Output

Print a message like the following example with all letters in lowercase, indicating how many even numbers were typed.

Input Sample Output Sample

7
-5
6
-4
12

3 valores pares

N.B.: It's better if you solve this by your own. Thank you!


  URI - BEECROWD Online Judge 1065 Solve  in C :                                          

//Solved by Intesar
#include <stdio.h>

int main() {

    int x,c=0,i;

    for(i=0;i<5;i++)
    {
        scanf("%d",&x);
        if(x%2==0)
            c++;
    }
    printf("%d valores pares\n",c);

    return 0;
}

Post a Comment

0 Comments

Ad Code

Responsive Advertisement