Ad Code

Responsive Advertisement

Uri - Beecrowd | 1060 | Positive Numbers

beecrowd | 1060

Positive Numbers

Adapted by Neilor Tonin, URI Brazil


Write a program that reads 6 numbers. These numbers will only be positive or negative (disregard null values). Print the total number of positive numbers.

Input

Six numbers, positive and/or negative.

Output

Print a message with the total number of positive numbers.

Input Sample Output Sample

7
-5
6
-3.4
4.6
12

4 valores positivos

N.B.: It's better if you solve this by your own. Thank you!


  URI - BEECROWD Online Judge 1060 Solve  in C :                                          

//Solved by Intesar
#include <stdio.h>

int main() {

    int i,count=0;
    float num;
    for(i=0;i<6;i++)
    {
        scanf("%f",&num);
        if(num>=0)
            count++;
    }
    printf("%d valores positivos\n",count);

    return 0;
}

Post a Comment

0 Comments

Ad Code

Responsive Advertisement