Ad Code

Responsive Advertisement

Uri - Beecrowd | 1052 | Month

beecrowd | 1052

Month

Adapted by Neilor Tonin, URI Brazil


Read an integer number between 1 and 12, including. Corresponding to this number, you must print the month of the year, in english, with the first letter in uppercase.

Input

The input contains only an integer number.

Output

Print the name of the month according to the input number, with the first letter in uppercase.

Input Sample Output Sample

4

April

N.B.: It's better if you solve this by your own. Thank you!


  URI - BEECROWD Online Judge 1052 Solve  in C :                                          

//Solved by Intesar
#include <stdio.h>

int main() {

    int month;

    scanf("%d",&month);

    if(month==1)
        printf("January\n");
    else if(month==2)
        printf("February\n");
    else if(month==3)
        printf("March\n");
    else if(month==4)
        printf("April\n");
    else if(month==5)
        printf("May\n");
    else if(month==6)
        printf("June\n");
    else if(month==7)
        printf("July\n");
    else if(month==8)
        printf("August\n");
    else if(month==9)
        printf("September\n");
    else if(month==10)
        printf("October\n");
    else if(month==11)
        printf("November\n");
    else if(month==12)
        printf("December\n");

    return 0;
}

Post a Comment

0 Comments

Ad Code

Responsive Advertisement