Ad Code

Responsive Advertisement

Uri - Beecrowd | 1009 | Salary with Bonus

beecrowd | 1009

Salary with Bonus

Adapted by Neilor Tonin, URI  Brazil


Make a program that reads a seller's name, his/her fixed salary and the sale's total made by himself/herself in the month (in money). Considering that this seller receives 15% over all products sold, write the final salary (total) of this seller at the end of the month , with two decimal places.

- Don’t forget to print the line's end after the result, otherwise you will receive “Presentation Error”.

- Don’t forget the blank spaces.

Input

The input file contains a text (employee's first name), and two double precision values, that are the seller's salary and the total value sold by him/her.

Output

Print the seller's total salary, according to the given example.

Input Samples Output Samples

JOAO
500.00
1230.30

TOTAL = R$ 684.54

PEDRO
700.00
0.00

TOTAL = R$ 700.00

MANGOJATA
1700.00
1230.50

TOTAL = R$ 1884.58

N.B.: It's better if you solve this by your own. Thank you!

  URI - BEECROWD Online Judge 1009 Solve  in C :                                          

//Solved by Intesar
#include <stdio.h>

int main() {

    char name[100];
    float salary,sold;

    scanf("%s",name);
    scanf("%f%f",&salary,&sold);

    printf("TOTAL = R$ %.2f\n",salary+(sold*15/100));

    return 0;
}

Post a Comment

0 Comments

Ad Code

Responsive Advertisement